Is T4 ToolBox compatible with Framework 4 and Visual Studio 2010?

Mar 9, 2011 at 12:58 PM

All -

Is T4 ToolBox compatible with Framework 4 and Visual Studio 2010?

Please advise.

(My preliminary testing indicates that it is NOT compatible with Visual Studio 2010; but, I sincerely hope that my test results are incorrect.)

Thank you.

- Mark Kamoski

 

Mar 9, 2011 at 1:44 PM
Edited Mar 10, 2011 at 11:39 AM

Hello mkamoski

Yes it is. I have been using T4Toolbox successfully since VS 2010 was in beta. Two tests exist that will not run correctly under VS 2010. However, the code they are meant to test is correct. Everything else is fine.

Cheers

a5cent