does T4Toolbox.10.10.13.1.msi work with Visual Studio 2012 Express

Oct 1, 2012 at 2:08 PM

Dear Oleg Sych (and all T4ToolBox Developers) --

Please help.

I was wondering: does T4Toolbox.10.10.13.1.msi  work with Visual Studio 2012 Express?

Please advise.

Thank you.

-- Mark Kamoski

Nov 1, 2012 at 9:07 PM

Dear Oleg --

What do you think about this?

Please advise.

Thanks.

-- Mark Kamoski

Coordinator
Dec 29, 2012 at 6:14 AM

No. The licensing of the Express edition does not allow extensions. T4 Toolbox v11 will work with Visual Studio 2012 Pro and higher.